Deleting Filters in 'My DataSet'


#1

A very small thing but might be easy to fix. It seems that it isn’t possible to delete ‘My DataSet’ Tabs by right clicking them on the top bar when in ‘changing data set’. Right clicking the tab comes up with options but they are unselectable and grayed out.

Work around - click on the ‘My DataSet’ that you want to delete at the bottom left corner and press delete key on the keyboard.


#2

Noted!
In the meantime, just press the ‘Delete’ stroke on your keyboard to delete the tab.